Activity

US Endpoint Service Degradation

Started
Lasted 1h 55min
MAJORaffected
OCR APIChat Completions API

RESOLVED

lasted 1h 55min

Systems are operating normally.

MONITORING

22min earlier

A fix has been deployed. Systems are recovering. We are actively monitoring traffic to ensure that the issue is resolved.

INVESTIGATING

1h 32min earlier

Requests to the US Endpoints may experience degradation in service. We are actively investigating.