Mistral AI Status Page status page

Le Chat Degraded

MEDIUMaffectedLe Chatlasted19min 4s

The incident has been resolved

resolved
Feb 6 08:53:13 (UTC)

Requests to Le Chat are experiencing degraded service. We are currently investigating.

investigating
Feb 6 08:34:09 (UTC)
Powered by Checkly