Mistral AI Status Page status page
Incidents

Agents API is failing

CRITICALlasted41s

The issue with Agents API has been resolved. All systems are operational.

resolved
Jul 24 06:51:08 (UTC)

We are investigating an outage affecting Agents API.

investigating
Jul 24 06:50:27 (UTC)
Powered by Checkly