Mistral AI Status Page status page
Incidents

Elevated error rate on Mistral 3-5

resolvedMAJORaffectedChat Completions API,Le Chatlasted 2h 2min 2s

The issue has been resolved.

resolved
Jun 3 19:03:18 (UTC)

A fix has been implemented and we are monitoring the results.

monitoring
Jun 3 17:44:46 (UTC)

We are investigating the issue.

investigating
Jun 3 17:01:16 (UTC)
Powered by Checkly