Mistral AI Status Page status page

Completion API Degraded

MEDIUMaffectedChat Completions APIlasted13min 55s

The incident has been resolved

resolved
Jan 13 18:45:31 (UTC)

Requests to the Completion API are experiencing degraded service. We are currently investigating.

investigating
Jan 13 18:31:35 (UTC)
Powered by Checkly