Mistral AI Status Page status page
Incidents

Audio API Degraded

resolvedMEDIUMaffectedAudio APIlasted 4min 20s

The incident has been resolved

resolved
Feb 24 17:37:32 (UTC)

Requests to the Audio API are experiencing degraded service. We are currently investigating.

investigating
Feb 24 17:33:11 (UTC)
Powered by Checkly