Mistral AI Status Page status page
Incidents

Integrations API Degraded

MEDIUMaffectedIntegrations API lasted 2h 28min 50s

The incident has been resolved

resolved
Mar 2 13:27:15 (UTC)

Requests to the Integrations API are experiencing degraded service. We are currently investigating.

investigating
Mar 2 10:58:25 (UTC)
Powered by Checkly