Mistral AI Status Page status page
Incidents

Audio API Degraded

MEDIUMaffectedAudio APIlasted14min 56s

The incident has been resolved

resolved
Apr 3 21:59:25 (UTC)

Requests to the Audio API are experiencing degraded service. We are currently investigating.

investigating
Apr 3 21:44:29 (UTC)
Powered by Checkly