Mistral AI Status Page status page
Incidents

OCR API is failing

CRITICALaffectedOCR APIlasted5s

The issue with OCR API has been resolved. All systems are operational.

resolved
Oct 7 12:45:02 (UTC)

We are investigating an outage affecting OCR API.

investigating
Oct 7 12:44:56 (UTC)
Powered by Checkly