MAJORaffectedLe Console (developer tools),Le Chatlasted50min 15s
The issue has been resolved.
resolved
Feb 6 09:14:48 (UTC)resolved
A fix has been implemented and we are monitoring the results.
monitoring
Feb 6 09:11:19 (UTC)monitoring
The issue has been identified and we are working on a fix.
identified
Feb 6 09:06:32 (UTC)identified
We are investigating the issue.
investigating
Feb 6 08:24:32 (UTC)investigating