Activity

Files API Degraded

Started
Lasted 5min
MEDIUMaffected
Files API

RESOLVED

lasted 5min

The incident has been resolved

INVESTIGATING

5min earlier

Requests to the Files API are experiencing degraded service. We are currently investigating.