Mistral AI Status Page status page
Incidents

Connector web_search Degraded

MEDIUMaffectedIntegrations API lasted 3min 52s

The incident has been resolved

resolved
May 19 17:28:48 (UTC)

Connector web_search invocation via the Conversations API is experiencing degraded service. We are currently investigating.

investigating
May 19 17:24:56 (UTC)
Powered by Checkly