Activity

Connector document_library Degraded

Started
Lasted 23h 51min
MEDIUMaffected
Integrations API

RESOLVED

lasted 23h 51min

The issue has been resolved.

INVESTIGATING

23h 51min earlier

Connector document_library invocation via the Conversations API is experiencing degraded service. We are currently investigating.