Mistral AI Status Page status page
Incidents

Audio API Text-to-Speech Degraded

resolvedMEDIUMaffectedAudio APIlasted 43s

The incident has been resolved

resolved
Jul 6 20:20:16 (UTC)

Requests to the Audio API Text-to-Speech endpoint are experiencing degraded service. We are currently investigating.

investigating
Jul 6 20:19:33 (UTC)
Powered by Checkly