Mistral AI Status Page status page

Batch processing jobs experienced reduced capacity

MEDIUMaffectedFine-tuning APIlasted1d 2h 29min 37s

The issue has been resolved.

resolved
Feb 9 12:32:28 (UTC)

Some batch processing jobs experienced reduced capacity. The issue has been identified. All systems are now operating normally and queued jobs are being processed.

monitoring
Feb 8 10:02:50 (UTC)
Powered by Checkly