Activity

Completion API Degraded - ministral-8b-2512

Started
Lasted 43s
MEDIUMaffected
Chat Completions API

RESOLVED

lasted 43s

The incident has been resolved

INVESTIGATING

43s earlier

Requests to the Completion API for model ministral-8b-2512 are experiencing degraded service. We are currently investigating.