Mistral AI Status Page status page
Incidents

Vibe Code sessions might fail to start

resolvedMEDIUMaffectedVibelasted 7h 15min 7s

The issue has been resolved.

resolved
Jun 22 14:15:07 (UTC)

A fix has been implemented and we are monitoring the results.

monitoring
Jun 22 13:44:52 (UTC)

The issue has been identified and we are working on a fix.

identified
Jun 22 07:00:00 (UTC)
Powered by Checkly