Mistral AI Status Page status page
Incidents

Workflows API Degraded

resolvedMEDIUMaffectedWorkflows APIlasted 23min 39s

The incident has been resolved

resolved
Jul 6 20:18:28 (UTC)

Requests to the Workflows API are experiencing degraded service. We are currently investigating.

investigating
Jul 6 19:54:49 (UTC)
Powered by Checkly