Mistral AI Status Page status page
Incidents

Connector code_interpreter Degraded

MEDIUMaffectedIntegrations API lasted 4min 45s

The incident has been resolved

resolved
May 19 10:33:52 (UTC)

Connector code_interpreter invocation via the Conversations API is experiencing degraded service. We are currently investigating.

investigating
May 19 10:29:07 (UTC)
Powered by Checkly