Incidents

Vibe Code Web: New Session Sandboxes Failing to Bootstrap

MAJORaffected
Vibe
lasted 1h 36min

RESOLVED

lasted 1h 36min

The issue has been resolved.

MONITORING

1h 1min earlier

A fix has been implemented and we are monitoring the results.

INVESTIGATING

34min earlier

New Vibe Code Web sessions are currently unable to bootstrap sandboxes. The incident is ongoing, and we are working to restore normal service.