Activity

Agents API Degraded

Started
Lasted 14min
MEDIUMaffected
Agents API

RESOLVED

lasted 14min

The incident has been resolved

INVESTIGATING

14min earlier

The Bora internal agents endpoint broke its data contract or is failing. We are currently investigating.