Fine Tuning Jobs API Degraded
Started
Lasted 6min
MEDIUM
RESOLVED
lasted 6min
The incident has been resolved
INVESTIGATING
6min earlier
Requests to the Fine-Tuning Jobs API are experiencing degraded service. We are currently investigating.
The incident has been resolved
Requests to the Fine-Tuning Jobs API are experiencing degraded service. We are currently investigating.