OCR API is failing
Started
Lasted 29s
CRITICALaffected
OCR API
RESOLVED
lasted 29s
The issue with OCR API has been resolved. All systems are operational.
INVESTIGATING
29s earlier
We are investigating an outage affecting OCR API.
The issue with OCR API has been resolved. All systems are operational.
We are investigating an outage affecting OCR API.