Completion API Degraded - mistral-medium-3-5-external
Started
Lasted 1h 25min
MEDIUMaffected
Chat Completions API
RESOLVED
lasted 1h 25min
The incident has been resolved
INVESTIGATING
1h 25min earlier
Requests to the Completion API for model mistral-medium-3-5-external are experiencing degraded service. We are currently investigating.