Mistral AI Status Page status page
Incidents

Embeddings API is failing

CRITICALaffectedEmbeddings APIlasted1min 13s

The issue with Embeddings API has been resolved. All systems are operational.

resolved
Jul 24 06:50:30 (UTC)

We are investigating an outage affecting Embeddings API.

investigating
Jul 24 06:49:17 (UTC)
Powered by Checkly