OCR API Degraded
resolvedMEDIUMaffectedOCR APIlasted 13min 45s
The incident has been resolved
resolved
May 8 07:40:58 (UTC)Requests to the OCR API are experiencing degraded service. We are currently investigating.
investigating
May 8 07:27:12 (UTC)The incident has been resolved
Requests to the OCR API are experiencing degraded service. We are currently investigating.