Activity

Agents API Degraded

Started
Lasted 24min
MEDIUMaffected
Agents API

RESOLVED

lasted 24min

The incident has been resolved

INVESTIGATING

24min earlier

Requests to the Agents API are experiencing degraded service. We are currently investigating.