Mistral AI Status Page status page
Incidents

Agents API Degraded

MEDIUMaffectedAgents API lasted 4min 39s

The incident has been resolved

resolved
May 15 18:03:49 (UTC)

Requests to the Agents API are experiencing degraded service. We are currently investigating.

investigating
May 15 17:59:10 (UTC)
Powered by Checkly