Le Chat is failing
Started
Lasted 21min
CRITICALaffected
Vibe
RESOLVED
lasted 21min
The issue with Le Chat has been resolved. All systems are operational.
INVESTIGATING
21min earlier
We are investigating an outage affecting Le Chat.
The issue with Le Chat has been resolved. All systems are operational.
We are investigating an outage affecting Le Chat.