Mistral AI Status Page status page

Console Degraded

MEDIUMaffectedLe Console (developer tools)lasted6min

The incident has been resolved

resolved
Feb 18 09:55:47 (UTC)

Requests to the Mistral Console are experiencing degraded service. We are currently investigating.

investigating
Feb 18 09:49:46 (UTC)
Powered by Checkly