Mistral AI Status Page status page
Incidents

AI Registry Skills API Degraded

resolvedMEDIUMaffectedAI Registry Skills APIlasted 49s

The incident has been resolved

resolved
Jun 10 20:48:54 (UTC)

Requests to the AI Registry Skills API are experiencing degraded service. We are currently investigating.

investigating
Jun 10 20:48:04 (UTC)
Powered by Checkly