Mistral AI Status Page status page

Audio API Degraded

MEDIUMaffectedAudio APIlasted24min 39s

The issue has been resolved.

resolved
Jan 31 17:49:54 (UTC)

A fix has been implemented and we are monitoring the results.

monitoring
Jan 31 17:48:38 (UTC)

The issue has been identified and it has to do with testing infrastructure, there shouldn't be any customer impact.

identified
Jan 31 17:46:38 (UTC)

Requests to the Audio API are experiencing degraded service. We are currently investigating.

investigating
Jan 31 17:25:14 (UTC)
Powered by Checkly