Le Chat Degraded
resolvedMEDIUMaffectedVibelasted 1min 55s
The incident has been resolved
resolved
Jun 3 08:59:27 (UTC)Requests to Le Chat are experiencing degraded service. We are currently investigating.
investigating
Jun 3 08:57:31 (UTC)The incident has been resolved
Requests to Le Chat are experiencing degraded service. We are currently investigating.