Incidents

Mistral Medium 3.5 Degraded

MINORaffected
Conversations APIVibe
lasted 1h 27min

RESOLVED

lasted 1h 27min

1 hour with no further disruption

MONITORING

53min earlier

A fix has been implemented and we are monitoring the results.

IDENTIFIED

33min earlier

The issue has been identified and we are working on a fix.