Mistral AI Status Page status page
Incidents

Embedding API Degraded

MEDIUMaffectedEmbeddings APIlasted51s

The incident has been resolved

resolved
Apr 3 09:21:04 (UTC)

Requests to the Embedding API are experiencing degraded service. We are currently investigating.

investigating
Apr 3 09:20:12 (UTC)
Powered by Checkly