Activity

Conversations API Degraded

Started
Lasted 1h 19min
MEDIUMaffected
Conversations API

RESOLVED

lasted 1h 19min

The incident has been resolved

INVESTIGATING

1h 19min earlier

Requests to the Conversations API are experiencing degraded service. We are currently investigating.