Mistral AI Status Page status page

Le Chat Degraded

MEDIUMaffectedLe Chatlasted16min 12s

The incident has been resolved

resolved
Feb 17 16:15:08 (UTC)

Requests to Le Chat are experiencing degraded service. We are currently investigating.

investigating
Feb 17 15:58:56 (UTC)
Powered by Checkly