Mistral AI Status Page status page
Incidents

Completion API Degraded - mistral-medium-latest

MEDIUMaffectedChat Completions API lasted 2min

The incident has been resolved

resolved
May 12 18:39:38 (UTC)

Requests to the Completion API for model mistral-medium-latest are experiencing degraded service. We are currently investigating.

investigating
May 12 18:37:37 (UTC)
Powered by Checkly