Activity

Elevated error rate

Started
Lasted 16min
MAJORaffected
Le Console (developer tools)

RESOLVED

lasted 16min

The issue has been resolved.

MONITORING

13min earlier

A fix has been implemented and we are monitoring the results.

INVESTIGATING

2min earlier

We have noticed elevated error rates on many of our services. Investigations are currently ongoing.