Audio API Text-to-Speech Degraded
Started
Lasted 20min
MEDIUMaffected
Audio API
RESOLVED
lasted 20min
The incident has been resolved
INVESTIGATING
20min earlier
Requests to the Audio API Text-to-Speech endpoint are experiencing degraded service. We are currently investigating.