Incidents

Completion API Degraded

MEDIUMaffected
Chat Completions API
lasted 1min

RESOLVED

lasted 1min

We are investigating the issue.

INVESTIGATING

1min earlier

Requests to the Completion API are experiencing degraded service. We are currently investigating.