Mistral AI Status Page status page
Incidents

Conversations API Degraded

MEDIUMaffectedConversations API lasted 8min 46s

The incident has been resolved

resolved
May 15 18:04:53 (UTC)

Requests to the Conversations API are experiencing degraded service. We are currently investigating.

investigating
May 15 17:56:06 (UTC)
Powered by Checkly