Mistral AI Status Page status page
Incidents

Connector image_generation Degraded

resolvedMEDIUMaffectedIntegrations APIlasted 4min 38s

The incident has been resolved

resolved
May 25 20:04:25 (UTC)

Connector image_generation invocation via the Chat Completions API is experiencing degraded service. We are currently investigating.

investigating
May 25 19:59:47 (UTC)
Powered by Checkly