Mistral AI Status Page status page

OCR API Degraded

MEDIUMaffectedOCR APIlasted1min 26s

The incident has been resolved

resolved
Dec 9 19:46:17 (UTC)

Requests to the OCR API are experiencing degraded service. We are currently investigating.

investigating
Dec 9 19:44:51 (UTC)
Powered by Checkly