Mistral AI Status Page
Get updates
Status
Activity
Incidents
Unavailable models
resolved
MAJOR
affected
Chat Completions API
lasted 8min 28s
The issue has been resolved.
resolved
Nov 26 19:37:41 (UTC)
resolved
Some models are un-available, we are investigating
investigating
Nov 26 19:29:12 (UTC)
investigating
Powered by
Checkly