Activity

Some models are currently not available.

Started
Lasted 7min
MAJORaffected
Chat Completions API

RESOLVED

lasted 7min

The issue has been resolved.

IDENTIFIED

6min earlier

We have identified the source of the issue and are working on remediation.

INVESTIGATING

32s earlier

We are aware and investigating some models not responding correctly.