Activity

Le Chat is failing

Started
Lasted 6s
CRITICALaffected
Vibe

RESOLVED

lasted 6s

The issue with Le Chat has been resolved. All systems are operational.

INVESTIGATING

6s earlier

We are investigating an outage affecting Le Chat.