Elevated error rate on mistral-small-2603
resolvedMINORaffectedChat Completions APIlasted 1h 5min 59s
The issue has been resolved.
resolved
May 22 18:43:20 (UTC)A fix has been implemented and we are monitoring the results.
monitoring
May 22 18:08:15 (UTC)We are investigating the issue.
investigating
May 22 17:37:20 (UTC)