Incidents

Completion API Degraded

MEDIUMaffected
Chat Completions API
lasted 10min

RESOLVED

lasted 10min

The incident has been resolved

INVESTIGATING

10min earlier

Requests to the Completion API are experiencing degraded service. We are currently investigating.