Mistral AI Status Page status page
Incidents

Connector gmail Degraded

resolvedMEDIUMaffectedIntegrations APIlasted 4min 25s

The incident has been resolved

resolved
May 25 18:23:55 (UTC)

Connector gmail invocation via the Chat Completions API is experiencing degraded service. We are currently investigating.

investigating
May 25 18:19:30 (UTC)
Powered by Checkly